HIJACK
December 10, 2018, 18:51:00 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
Main Forum.Faces Gallery.Tunes and Mixes.The Desk
 
   Home   Help Login Register  
Share this page
Pages: [1] |   Go Down
  Print  
Author Topic:

ableton question

 (Read 2433 times)
vee sicks
Rookie
**
Offline

Gender: Male
Posts: 112



View Profile View Faces Gallery

Ignore
« on: August 27, 2014, 17:46:09 »

hi folks I have been trying to export audio from Ableton and edit it in logic but when i load in the wav it comes up with a wave file but no sound the only way i can get it to work is if i convert the wav to mp3 then load that into logic any help with this would be great.

thanks folks
Logged

i took up all the prunes
Snoo
Dub Specialist
*****
Offline

Gender: Male
Posts: 4,350


Original Choker


View Profile View Faces Gallery

Ignore
« Reply #1 on: September 05, 2014, 10:28:32 »

Is it only in logic there is no sound? If you up it in iTunes or VLC is it still silent?
Logged

http://silentspring.bandcamp.com/

Home Fucking Is Killing Prostitution.
vee sicks
Rookie
**
Offline

Gender: Male
Posts: 112



View Profile View Faces Gallery

Ignore
« Reply #2 on: September 05, 2014, 11:03:57 »

yea i plays fine in all other players etc
Logged

i took up all the prunes
Snoo
Dub Specialist
*****
Offline

Gender: Male
Posts: 4,350


Original Choker


View Profile View Faces Gallery

Ignore
« Reply #3 on: September 05, 2014, 12:10:59 »

What bit rate are you exporting at?

Maybe make a habit of exporting as AIFF instead of WAV. Logic should prefer that.
Logged

http://silentspring.bandcamp.com/

Home Fucking Is Killing Prostitution.
Pages: [1] |   Go Up
  Print  
 

Seeing ads here? To remove them, Log in or Register.

Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

HIJACK is part of purplelight Media
and is hosted by purplelight Hosting Services. | Privacy Policy

Tickets powered by The Ticket Fairy and Bristol Tickets